Could not find command gcloud

I have installed the Google Cloud SDK and when I run gcloud in the command prompt it runs. However, when I run dbt debug I get the following error:

dbt version: 0.13.0
python version: 3.7.3
python path: **************t\python.exe
os info: Windows-10-****************
Using profiles.yml file at C:\Users\*******\.dbt\profiles.yml

  profiles.yml file [e[32mOK found and valide[0m]
  dbt_project.yml file [e[32mOK found and valide[0m]
  profile: bigquery [e[32mOK founde[0m]
  target: dev [e[32mOK founde[0m]

Required dependencies:
 - git [e[32mOK founde[0m]

  method: oauth
  database: *************
  schema: dbt_dev
  location: EU
Please log into GCP to continue
  Connection test: e[31mERRORe[0m

dbt was unable to connect to the specified database.
The database returned the following error:

  >Could not find command, ensure it is in the user's PATH and that the user has permissions to run it: "gcloud"

Check your database credentials and try again. For more information, visit:

I am also getting the same error in windows 8. Any body can help…?

I had the same problem. I found that in my case this was due to fact that I needed to set the standard OAUTH for Gcloud like written in the DBT documentation.

Use this command: gcloud auth application-default login