Log formatting cli issue

I’m having an issue with CLI printing the extensive logs normally found in logs/dbt.log (see below). Is there config I can play with so that CLI logs return to the standard sparse logging?

This behavior is configured as a global config; docs are here: Global Configs | dbt Docs

You’ll get debug logs if you run a dbt command with the --debug or -d options, by setting the environment variable, DBT_DEBUG=True, or by setting the config in your profiles.yml file:

  DEBUG: true

I suspect either the environment variable or the config option in your profile are set, which is causing this behavior