Error: The library libcrypto could not be found

Starting this morning our dbt workflow is failing with the following error: The library libcrypto could not be found

Is there something I should do on my side to resolve this issue?

1 Like

I’m facing this issue as well, did you find a way to solve it?

It was very strange. Around 2PM the day the problem started I triggered a manual run, and everything was working so I assumed the issue was fixed. Later that day the scheduled run failed again with the same issue and kept failing since. We contacted our Snowflake account manager with the hope that they may be able to help. I’ll update this topic if I get any useful response from them.

yes, we are experiencing the same thing, but it looks like a dbt issue no?

Found a solution that works. Recreate the scheduled job you have running by creating a new job. Once I did that everything started working again.

i tried what you offered but it’s still not working for me…can you please elaborate what you did exactly?

First, which dbt version are you currently running on dbt cloud?

What I did was to first create a new simple job with only one command in it - dbt seed. I triggered it manually and saw that it completed successfully. After that I replicated our production jobs.